O/T - Issues with typing messages with Mobile Skin?

Discussion in 'Bulletin Board' started by Watcher_Of_The_Skies, Jul 13, 2018 at 12:18 PM.

  1. Wat

    Watcher_Of_The_Skies Well-Known Member

    Joined:
    Aug 12, 2011
    Messages:
    5,400
    Likes Received:
    321
    Trophy Points:
    83
    Location:
    Leeds
    Style:
    XenForo - Xenith Reds
    Hi,

    I had this with my old phone and put up with it and thought maybe my new phone would sort the issue. I use Swiftkey and various browsers, but whenever typing a message I get random word insertions and/or the cursors moves back a word or two and I then end up typing before the last word I wrote out. It makes things a bit of a chore as I constantly have to check it's not gone a bit wonky.

    Anyone else have any issues?
     
  2. ubique_tyke

    ubique_tyke Active Member

    Joined:
    Aug 26, 2011
    Messages:
    671
    Likes Received:
    156
    Trophy Points:
    43
    Occupation:
    British army
    Location:
    Barnsley
    Style:
    Barnsley (full width)
    Yeah iv had the same for a while now with two phones so im guessing its not the actual phone
     
  3. Vesp77

    Vesp77 Well-Known Member

    Joined:
    Jul 6, 2017
    Messages:
    445
    Likes Received:
    271
    Trophy Points:
    63
    Gender:
    Male
    Style:
    Barnsley (full width)
    Me too, only on my phone though so I'm guessing it's something to do with predictive text...
     
  4. churtonred

    churtonred Well-Known Member

    Joined:
    Sep 3, 2011
    Messages:
    2,877
    Likes Received:
    1,832
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Dingle. No, really!
    Style:
    Barnsley (full width)
    I'd offer to help...but I don't even understand the question.
    Would a new typewriter ribbon be of any use? :)
     
    Old Goat likes this.
  5. Gally

    Gally Administrator Staff Member Admin

    Joined:
    Nov 5, 2009
    Messages:
    11,857
    Likes Received:
    973
    Trophy Points:
    113
    Location:
    York
    Home Page:
    Style:
    Barnsley
    What phone are you using?
     
  6. Wat

    Watcher_Of_The_Skies Well-Known Member

    Joined:
    Aug 12, 2011
    Messages:
    5,400
    Likes Received:
    321
    Trophy Points:
    83
    Location:
    Leeds
    Style:
    XenForo - Xenith Reds
    Was an LG G3, now a HTC 10.

    Im on several other forums and can't reproduce the problem.
     
  7. MarioKempes

    MarioKempes Well-Known Member

    Joined:
    Jul 3, 2008
    Messages:
    34,285
    Likes Received:
    1,737
    Trophy Points:
    113
    Occupation:
    Project Manager
    Location:
    On the right wing
    Home Page:
    Style:
    Barnsley
    I have a Samsung Galaxy Ace 4 so it's just about as old and shite as it is possible for a Smart Phone to be. Internet usage on it was pathetic so I hardly ever bothered but a couple of weeks ago I downloaded Opera and it's like it's a new phone. I was reading the BBS on it the other day without an issue. No problems on the BBC either.
     

Share This Page